Translate

wan ( switch configurasi)


BASIC SWITCH CONFIGURATION

  
Set the hostname
Switch>  enable
Switch# configure terminal
Switch (config) # hostname Switch1


Set the Access password
Switch(config) # enable password cisco
Switch(config) # enable secret class

Switch(config) # line con 0
Switch(config-line) # password cisco
Switch(config-line) # login

Switch(config) # line vty 0 4
Switch(config-line) # password cisco
Switch(config-line) # login

Configure VLAN
Switch(config) # interface VLAN 1
Switch(config-if) # ip add  no.ip    subnet mask
Switch(config) # exit

Switch(config) #ip default-gateway  no. ip
Switch(config) #exit

Switch(config) # interface VLAN 1
Switch(config-if) # no shutdown
Switch(config-if) #exit


Configuring Static VLANs
·         Create and name two VLANs
Switch # vlan database
Switch(vlan) # vlan 10  name VLAN2
Switch(vlan) # vlan 20 name VLAN3
Switch(vlan) # vlan 30 name VLAN4
Switch(vlan) # exit

·         Assign ports to VLAN 2
Switch # configure terminal
Switch(config)# interface fastethernet 0/2
Switch(config-if)# switchport mode access
Switch(config-if)# switchport access vlan 2
Switch(config)# interface fastethernet 0/3
Switch(config-if)# switchport mode access
Switch(config-if)# switchport access vlan 2
Switch(config-if)#end

Delete a Host from a VLAN
Switch # configure terminal
Switch(config)# interface fastethernet 0/2
Switch(config-if)# no switchport access vlan 2


Delete a VLAN
Switch # vlan database
Switch(vlan) # no vlan 2

Display the VLAN Interface Information
Switch # show vlan

Create the Trunk
Switch(config) # interface Ethernet 0/1
Switch(config-if) # switchport mode trunk
Switch(config-if) # end

Configure VTP (VLAN Trunking Protocol)
Switch # vlan database
Switch(vlan) # vtp server
Switch(vlan) # vtp domain group 1
Switch(vlan) # exit


Configuring Port Security

Switch(config) # interface Ethernet 0/4
Switch(config-if) # port secure max-mac-count 1
Switch(config-if) # switchport port-security violation shutdown


CONFIGURE THE ROUTER
Router(config) # interface fastethernet 0/0
Router(config-if) no shutdown
Router(config) # interface fastethernet 0/0.10
Router(config-if) # encapsulation dot1q 10
Router(config-if) # ip address no ip default gateway  subnet
                               mask                           
Router(config) # interface fastethernet 0/0.20
Router(config-if) # encapsulation dot1q 20
Router(config-if) # ip address no ip default gateway  subnet
                               mask  
Router(config) # interface fastethernet 0/0.30
Router(config-if) # encapsulation dot1q 30
Router(config-if) # ip address no ip default gateway  subnet
                               mask